Конфликт версий glibcxx 1С

Добрый день! можете подсказать как сделать чтобы конфликт версии не было и компонента заработала. потому что на сервере надо калкан запустить. но glibcxx 3.4.29 требуется я заменил glibcxx-3.4.24 который есть в 1С на glibcxx 3.4.29 и 1С упал. также не подключается крипатобиблиотека. как можно подключить на сервере? чтобы сервер общался с ИС ЭСФ? Спасибо!

хотел взять старую версию c https://pki.gov.kz/get-sdk/ но там мою почту не находит. хотя на эту почту высылали SDK. но я ставил 2.0.2 надо ли ставить 2,0,12 который есть внутри и решилась ли проблема? спасибо!

Добрый день! Да, надо ставить версию 2.0.12. Актуальная версия