PHP KalkanCrypt_SignXML, код ошибки 149946434, failed to load root or intermediate certificate. Unable convert to X509

Добрый день. Система Ubuntu 20.04. Подключаем библиотеку KalkanCrypt, версия для PHP8.2. Установили все по инструкции, функции выполняются. Установили тестовые и боевые сертификаты через sh скрипты (install_production.sh и install_test.sh).

Получаем ошибку
Error: KalkanCrypt_SignXML = 149946434
ERROR 0x8f00042: Load certificate from system store - failed to load root or intermediate certificate. Unable convert to X509.

Видим сертификаты в папке /usr/local/share/ca-certificates/extra:
-rw-r–r-- 1 ilavista ilavista 1468 Jul 28 2022 nca_gost2022_test.crt
-rw-r–r-- 1 ilavista ilavista 1442 Jul 28 2022 nca_gost_2022.crt
-rw-r–r-- 1 ilavista ilavista 1262 Jul 28 2022 root_gost_2022.crt
-rw-r–r-- 1 ilavista ilavista 1282 Jul 28 2022 root_test_gost_2022.crt

Нашел также что код ошибки:
149946434 - Срок действия сертификата истек либо еще не наступил

Подскажите с чем может быть еще связана ошибка, кажется уже все перепробовали